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WELCOME TO FRAMEMAKER 
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Welcome to FrameMaker® document publishing software 
from Frame Technology® Corporation. You can use 
FrameMaker to create a wide range of publication-quality 
documents-books, technical manuals, letters, memos, 
reports, newsletters, and presentations. 

Using this manual 
This manual contains useful information for users who are 
familiar with FrameMaker and who like to work quickly. 
The Quick Reference gives succinct steps for the most 
commonly used procedures and lists keyboard shortcuts for 
many of the tasks you normally perform using the mouse. 
Once you're accustomed to FrameMaker, you'll find these 
quick procedures and keyboard shortcuts help you work 
faster. 

Because this manual is designed for intermediate to 
advanced FrameMaker users, it doesn't include basic 
procedures. All keyboard shortcuts are included except 
equation shortcuts, which you can find online. (This 
manual also doesn't include any equation procedures. 
These are covered in Using FrameMaker.) 

• 

• 

Command conventions 
This manual identifies commands on submenus by 
referring to both the submenu and the command name. For 
example, the Normal Page Layout command on the Pages 
submenu is referred to as Pages>Normal Page Layout. 

Keyboard conventions 
This manual refers to special keys shown in the following 
table. 

This key Means 

Arrow The keys labeled h -t, i, and t. 

Esc The key labeled Esc. 

Control The key labeled Control. 

Shift The key labeled Shift. 

F2 The function key labeled F2. (If the 
instruction is to type the letter F followed by 
the number 2, the characters are shown as 
F 2.) Your keyboard, at the least, should 
have the function keys Fl to F8. 

space The space bar. 
~----.~ --·-- --·-· ------ -

minus or hyphen The key labeled with a hyphen(-). 

Quick Reference vii 
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This manual also refers to a key called Meta. The following 
table shows how the Meta key is labeled on keyboards from 
several manufacturers. 

Keyboard 

Sun 

Hewlett-Packard 

IBM 

Apollo 

Meta key is labeled 

With a diamond; Left and Right on 
older keyboards 

Extend Char 

Alt 

FO on model 3 keyboards; F3 on 
model 2 keyboards 

DEC Compose Character 
·-·--·---------·-·--···-·---·······-····- .. -.. ·---··--·--·-----·--·----····--·-----·-----··-----------···-··-····-··--···"'·-·--·-----------·-·-·--.----

Silicon Graphics Alt 

Depending on the configuration of your window manager, 
you might not be able to use all of the Meta shortcuts. It is 
possible that your window manager is configured so that it 
executes some Meta shortcuts instead of passing them to 
FrameMaker. 

This manual uses concise formulas for the key 
combinations you use for keyboard shortcuts. The following 
table explains the formulas. 

Shortcut 

Control-r p f 

Control-e 

Shift-Control-hyphen 

Explanation 
·············-····· 

Hold down Control. press the letter r, 
and release Control. Then press p and f 
in succession. 

Hold down Control and press e. 

Hold down Shift and Control and press 
the hyphen key. 

This manual uses Control-r as the default command prefix. 
You can also use Esc as the command prefix. Your system 
administrator can tell you if your platform is configured for 
a different command prefix. 

This manual also uses formulas for mouse actions. The 
following table gives details. 

Instruction 

Click 

Middle-click 

Action 

Click the left mouse button. 

Click the middle button of a three­
button mouse, or simultaneously click 
both buttons of a two-button mouse. 

Right-click Click the right mouse button. 
--------------------------- --------·-------
Double-click Click the left mouse button twice 

rapidly without moving the mouse. 
----------~------------~-----------·-·-------·----------------------------

Shift-click Hold down Shift and click the left 
mouse button. 
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PROCEDURES 
. . . . . . . . . . . . . . . . . . . . . . . . . . . 
Quick directions for FrameMaker tasks 

Working with text 

Selecting text 

To 

Select a range 

Extend or shorten a 
selection 

Editing text 

To 

Quick-copy text 

Do this 

l Click at the beginning of the text to 
start selecting. 

2 Shift-click at the end of the text to 
stop selecting. 

•Shift-click at the new beginning or 
new end of the selection. 

Do this 

l Select the text. 
2 Middle-click where you want to 

paste the text. 

Interpreting text symbols 

Symbol 

~ 
§ 

) 

Meaning 
-- ~- -· --·--· ·---··· _____ ., ___ ., ____ ~-----~- ----·- - -------· ___ _._ ... --·-- --- ·-- -· 

End of paragraph 

End of flow 

Tab 

. . . . . . . . . . . . . . . . . 
• 
• 
• 
• 

Symbol Meaning 

j_ Anchored frame or table 

T Marker 
--------~------------.---·----· --------·----·-·-···------~---------·--·-

( Forced line return 

LI 

Formatting text 

Nonbreaking space 

Suppressed hyphenation 

Discretionary hyphen 

Applying paragraph formats 

To Do this 
------------··-----------------~-------------- ---------.-------
Apply a paragraph 
format by using the 
keyboard 

l Click in the paragraph. 
2 Press Control-9. 
3 Start typing the tag until it appears in 

the Tag area of the status bar or use 
the arrow keys to step through the 
tags alphabetically. 

4 Press Return. 
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Creating paragraph formats 

To 

Create a paragraph 
format 

Create a numbered list 

Create a bulleted list 

Do this 

l Click in a paragraph with a format 
similar to the one you want to create. 

2 Define the properties of the new 
format in the Paragraph Designer. 

3 Choose New Format from the 
Commands pop-up menu. 

4 Type the tag and turn on Store in 
Catalog. 

s Click Create. 

l Click in a paragraph to assign the 
number l (one). 

2 In the Numbering properties of the 
Paragraph Designer, place the 
<n=l> and tab building blocks in 
the text box. 

3 Define the tab stop in the Basic 
properties. 

4 Click in the next paragraph to assign 
an incremental number. 

s In the Numbering properties of the. 
Paragraph Designer, place the 
<n+> and tab building blocks in the 
text box. 

6 Define the tab stop in the Basic 
properties . 

...................... ... 

l .Click in the paragraph you want to 
make a bulleted item in a list. 

2 In the Numbering properties of the 
Paragraph Designer, place the bullet 
and tab building blocks in the text 
box. 

3 Define the tab stop in the Basic 
properties. 

To 

Define a side-head 
area 

Do this 

l Click in the flow for which you want 
to define side-head formatting 
areas. 

2 In the Pagination properties of the 
Paragraph Designer. click Layout. 

3 Turn on Leave Room for Side Heads in 
Flow. 

4 Specify the dimensions of the side­
head area, the gap for the current 
flow, and the side of the page on 
which you want to place side heads. 

s Click Set. 

Create a side head l Click in the paragraph you want to 

Create a run-in head 

make a side head. 
2 In the Pagination properties of the 

Paragraph Designer, click Side Head 
and choose an option from the Side 
Head Alignment pop-up menu. 

l Click in the paragraph you want to 
make a run-in head. 

2 In the Pagination properties of the 
Paragraph Designer, click Run-In 
Head and type the punctuation. 

3 Change the default font of the 
paragraph so that it stands out from 
the surrounding text. 

Changing paragraph formats 

To 

Change a paragraph 
format 

Do this 

l Click in a paragraph with the format 
you want to change. 

2 Display the Paragraph Designer and 
modify the properties. 

3 Click Update All. 



To 

Apply a group of 
properties to another 
paragraph format 

Rename a paragraph 
format 

Delete a paragraph 
format 

Do this 

l Click in a paragraph with the 
properties you want to copy. 

2 In the Paragraph Designer, remove 
the name of the format from the 
Paragraph Tag text box. 

3 Display the group of properties you 
want to copy. 

4 Choose Global Update Options from 
the Commands pop-up menu. 

s Turn on the current property group in 
the Use Properties area. 

6 Choose the format to update from 
the All Tagged pop-up menu. 

7 Click Update. 

l In the Paragraph Designer, choose 
the format with the name you want 
to change from the Tag pop-up 
menu. 

2 Type a new name. 
3 Click Update All and then OK. 

l In the Paragraph Designer, choose 
Delete Format from the Commands 
pop-up menu. 

2 Select the format you want to 
delete, click Delete. and then click 
Done. 

Using character formats 

To 

Apply a character 
format by using the 
keyboard 

Do this 

l Select the text you want to format. 
2 Press Control-8. 
3 Start typing the tag until it appears in 

the Tag area of the status bar or use 
the arrow keys to step through the 
tags alphabetically. 

4 Press Return. 

·~. 

To 

Create a character 
format 

Change a character 
format 

Update properties of 
other character 
formats 

Rename a character 
format 

rl\v ..... a.;vvn.1..~ .~ 

Do this 

l Click in any text. 
2 In the Character Designer, choose 

Set Window to As Is from the 
Commands pop-up menu. 

3 Change only the properties you want 
to include in the character format. 

4 Choose New Format from the 
Commands pop-up menu. 

s Type the tag and turn on Store in 
Catalog. 

6 Click Create. 

l Choose the format you want to 
change from the Tag pop-up menu 
in the Character Designer. 

2 Change the properties. 
3 Click Update All. 

1 To update properties of some 
character formats. select text that 
contains the formats to update. To 
update all character formats or just 
one, skip this step. 

2 In the Character Designer, choose 
Set Window to As Is from the 
Commands pop-up menu. 

3 Set the properties you want to 
update. 

4 Choose Global Update Options from 
the Commands pop-up menu. 

s Choose the formats to which you 
want to copy the properties. 

6 Click Update. 

1 In the Character Designer, choose 
the format with the name you want 
to change from the Character Tag 
pop-up menu. 

2 Type a new name. 
3 Click Update All and then OK. 

• 



To 

Delete a character 
format 

Working with tables 

Do this 

l In the Character Designer, choose 
Delete Format from the Commands 
pop-up menu. 

2 Select the format to delete, click 
Delete, and then click Done. 

Working with rows, columns, and cells 

To 

Add a row while you 
type 

Move a row to the top 
of the next column or 
next page 

Keep rows together in a 
column or on a page 

Resize a column (other 
than the rightmost 
column) without 
changing the width of 
a table 

Include the word 
(Continued) in the title 
of multipage tables 

" A n~.: .... i. P .... /',,..,,...,..,,..n 

Do this 

1 Click in the row above where you 
want the new row. 

2 Press Control-Return. 

1 Select the row. 
2 Choose Row Format from the Table 

menu. 
3 Choose Top of Column or Top of 

Page from the Start Row pop-up 
menu and click Set. 

l Select the row you want to keep with 
the next or previous row. 

2 Choose Row Format from the Table 
menu. 

3 Turn on a Keep With option and click 
Set. 

1 Select the column. 
2 Press Shift and drag a handle to 

resize the column. 

1 Click in the title on the first page of 
the table. 

2 Choose Variable from the Special 
menu. 

3 Select the Table Continuation 
variable and click Insert. 

To 

Straddle (combine) 
cells 

Rotate a cell 

Formatting tables 

Do this 

1 Select the cells. 
2 Choose Straddle from the Table 

menu. 

1 Select the cells. 
2 Choose Rotate from the Graphics 

menu. 
3 Choose a rotation angle and click 

Rotate. 

Creating or changing table formats 

To Do this 

Create a table format l Click in a table with a format similar 
to the one you want to create. 

2 Use the Table Designer to modify any 
of the table's properties. 

3 Choose New Format from the 
Commands pop-up menu in the 
Table Designer. 

4 Type a name and turn on Store in 
Catalog. 

5 To apply the changes to the current 
table, turn on Apply to Selection. 

6 Click Create. 
7 Use the Paragraph Designer to 

create paragraph formats for the 
text within the table. 

Change a table format 1 Click in the table with the format you 
wont to change. 

2 In the Table Designer, change the 
table's properties. 

3 Click Update All. 
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To Do this 

Rename a table format In the Table Designer, choose from 

Apply a group of 
properties to a table 
format 

Set default properties 
that apply to new 
tables with a particular 
format 

Delete a table format 

the Tag pop-up menu the format 
with the name you want to change. 

2 Type a new name. 
3 Click Update All and then OK. 

1 Click in a table. 
2 Display a group of properties in the 

Table Designer and remove the tag 
from the Table Tag text box. 

3 Choose Global Update Options from 
the Commands pop-up menu. 

4 Turn on the current property group in 
the Use Properties area. 

s Choose the table format to update 
from the All Tagged pop-up menu. 

6 Click Update. 

1 Click in a table with the format for 
which you want to set the default 
properties. 

2 Adjust the number of rows and 
columns in the table and resize the 
columns. 

3 Store these changes in the Table 
Catalog. 

4 Change any paragraph formats 
used in the table. FrameMaker looks 
at the paragraph format of the first 
paragraph in the table title and the 
paragraph format of the topmost 
paragraph in the heading, body, 
and footing cell of each column. 

s Store these changes in the 
Paragraph Catalog. 

l Choose Delete Format from the 
Commands pop-up menu in the 
Table Designer. 

2 Select the format, click Delete, and 
then click Done. 

Ruling and shading tables 

To 
Specify default ruling 
or shading 

- ··--·-··-·--···------- .,_ - _____ , _____ --·-----·- ----- -

Do this 

1 Click in the table. 
2 In the Table Designer, choose Ruling 

or Shading from the Properties pop­
up menu. 

3 Set the properties and apply the 
changes. 

Rule some cells 1 Select the cells. 

Shade some cells 

Remove custom ruling 
or shading 

2 Choose Custom Ruling & Shading 
from the Table menu. 

3 Choose an option from the Apply 
Ruling Style scroll list. 

4 Turn on the edges and borders of the 
cell to rule in the To Selection area. 

s Click Apply. 

1 Select the cells. 
2 Choose Custom Ruling & Shading 

from the Table menu. 
3 Choose an option from the Fill pop­

up menu. 
4 If necessary, choose a color from the 

Color pop-up menu. 
s Click Apply. 

1 Select the cells. 
2 Choose Custom Ruling & Shading 

from the Table menu. 
3 Choose From Table in the Apply 

Ruling Style scroll list, the Fill pop-up 
menu, or the Color pop-up menu. 

4 Click Apply. 
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Aligning text and graphics in a table 

To Do this 
------------------·---·--~··--·-------·-----

Specify default cell l Click in the table. 
margins 2 In the Basic properties of the Table 

Designer. type values for the top, 
bottom, left. and right margins in the 
Default Cell Margins area. 

3 Click Apply or Update All. 
'''''''''' '''''''''''''''''''''''' 

Customize cell margins l Click in a cell or select multiple cells. 
2 In the Paragraph Designer. choose 

Table Cell from the Properties pop-up 
menu. 

Specify the vertical 
alignment of cell 
contents 

3 Adjust the cell margins and then click 
Apply. 

l Cilek in a cell or select multiple cells. 
2 In the Paragraph Designer, choose 

Table Cell from the Properties pop-up 
menu. 

3 Choose an option from the Cell 
Vertical Alignment pop-up menu 
and then click Apply. 

To 

Center a graphic in a 
cell 

.~ 

Do this 

l Click in an empty paragraph in a 
table cell. 

2 In the Basic properties in the 
Paragraph Designer, choose Center 
from the Alignment pop-up menu 
and turn off Fixed in the Line Spacing 
area. 

3 In the Table Cell properties in the 
Paragraph Designer, choose Middle 
from the Cell Vertical Alignment pop­
up menu. 

4 Create an anchored frame and 
anchor it at the insertion point. 

s If necessary. increase the width of 
the column for the anchored frame. 

6 Put the graphic in the frame and 
resize the frame. 

7 Use the Align command to center 
the graphic horizontally and 
vertically in the frame. 



Searching 

Finding and changing text 

To 

Find text with a specific 
character format and 
change its format 

Find text and replace it 
with a variable 

Do this 

1 Click in text with a character format 
similar to the format for which you're 
searching. 

2 Choose Find/Change from the Edit 
menu. 

3 Choose Character Format from the 
Find pop-up menu. 

4 Change the settings to represent the 
text for which you're searching and 
click Set. 

s In the Find/Change window. choose 
To Character Format from the 
Change pop-up menu. 

6 Change the character format to the 
character format you want to apply 
and click Set. 

7 In the Find/Change window. click 
Find. 

8 When FrameMaker finds the text. 
click Change. 

1 Place the variable on the Clipboard 
by inserting the variable in the 
document and then copying the 
variable. 

2 In the Find/Change window. choose 
Text from the Find pop-up menu and 
type the text to search for in the Find 
text box. 

3 Choose By Pasting from the Change 
· pop-up menu and click Find. 

4 When FrameMaker finds the text. 
click Change. 

To 

Find text with a certain 
condition tag 

Do this 

1 Display the conditional text that 
includes the text you want to find. 

2 In the Find/Change window. choose 
Conditional Text from the Find pop­
up menu. 

3 Move the condition tags of the text 
to find to the In list and click Set. 

4 Click Find. 

• 

.......... - - -··--·-·--.. --.., .. -- ·-·· ···--·--· ·---·- -·----··· -------··-· .. ·- ··--·-·····----~·-----·---·------··· 

Find text and remove It 1 In the Find/Change window. choose 
Text from the Find pop-up menu and 
type the text to search for in the Find 
text box. 

2 Choose To Text from the Change 
pop-up menu. 

3 Delete any text in the Change text 
box and click Find. 

4 When FrameMaker finds the text. 
click Change. 

Finding text by using wildcards 

To use wildcards in a search. turn on Use Wildcards in the Find/ 
Change window before beginning the search. 

To find 

Zero or more 
characters. excluding 
spaces and 
punctuation 

One or more spaces or 
punctuation symbols 
that end a word 

Any single character. 
excluding spaces and 
punctuation 
-------·--· 
The beginning of a line 

Type 

* 

? 

---·--··--··-··--········--·------·--···------··-----···--·-----~------

The end of a line $ 



PROC~ES 
\_ f 

To find Type 
-··.,------··---·---·--~--.--------------------··-----------------·-----·---~--·--

Any one of the [ ab] 
characters in the 
square brackets 

Any character other [ "ab] 
than the characters 
following the caret 
symbol(/\) in the square 
brackets 

Any one character in a [a - f ] 
range enclosed in 
square brackets 

Finding and changing special characters 

To find Type 

Tab symbol \t 
------·---·-----·---·---···--------------------------------
Forced return \r 

End-of-paragraph \p 
symbol 

Start of paragraph \ p 

Space \s 
---------------
Nonbreaking space 

Thin space 

En space 

Em space 

Numeric space 

Discretionary hyphen 

Nonbreaking hyphen 

Suppress hyphenation 
character 

\space 

\i 

\N 

\M 

\# 

\-(hyphen) 
···---····-··--························--····· ···-· 

Meta-hyphen 

\_(underscore) 

To find Type 

Start of wordt \< 

t. You can't change the end-of flow symbol or the start or end of a word. 

Spell-checking 

To 

Spell-check only the 
current page 

Do this 

1 Click In the page. 
2 Choose Spelling Checker from the 

Edit menu. 
3 Turn on Current Page and click Start 

Checking. 
--- --- --------· 

Spell-check only 
selected text (or a word 
containing the 
insertion point) 

1 Select the text. 
2 Choose Spelling Checker from the 

Edit menu. 
3 Hold down Shift and click Start 

Checking. 

Using the Thesaurus 

Replace a word in your 
document with a bold 
word In the Thesaurus 
window 

Do this 

l Choose Thesaurus from the Edit 
menu. 

2 Type the word to look up and click 
Look Up. 

1 Select a word in the document to 
replace. 

2 Choose Thesaurus from the Edit 
menu. 

3 Click Look Up. 
4 Control-click a bold word and click 

Replace. 



Using cross-references · 

To Do this 

Insert a cross-reference If necessary, open the document 
that contains the source of the cross­
reference. 

Create a cross­
reference format 

Resolve an unresolved 
cross-reference when 
a marker is moved 

2 In the document in which you want 
the cross-reference, click where the 
cross-reference should appear. 

3 Choose Cross-Reference from the 
Special menu. 

4 Choose the source document from 
the Source Document pop-up menu. 

5 Choose the source type. 
6 Select the text of the tag or marker 

you're cross-referencing from the 
Reference Source scroll list. 

7 Choose a format from the Format 
pop-up menu. 

s Click Insert. 

1 Choose Cross-Reference from the 
Special menu. 

2 Click Format. 
3 Name and define the format. 
4 Click Add and then Done. 

1 Choose Cross-Reference from the 
Special menu. 

2 Click Update. 
3 Turn on Unresolved Cross-References 

and click Update. 
4 Select the file that formerly 

contained the source of the 
unresolved cross-reference and 
specify the file that now contains the 
source. 

s Click Update and then Done. 

To 

Resolve an unresolved 
cross-reference when 
a marker is deleted 

Using footnotes 

To 

Insert a footnote 

Edit a footnote 

Delete a footnote 

Change a footnote 
property 

Do this 

1 Choose Find/Change from the Edit 
menu. 

2 Choose Unresolved Cross-Reference 
from the Find pop-up menu and click 
Find. 

3 Double-click the unresolved cross­
reference that FrameMaker finds. 

4 In the Cross-Reference dialog box. 
specify a different source and click 
Replace. 

Do this 

1 Click where you want the footnote 
reference in text. 

2 Choose Footnote from the Special 
menu. 

3 Type the text of the footnote. 

• Click in the footnote and edit the 
text. 

1 Select the footnote reference. 
2 Press Delete. 

1 Click in a text column or a table cell. 
2 Choose Footnote Properties from the 

Format menu. 
3 Change the properties. 
4 Click Set. 

• 
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Using variables in place of text 

To 

Insert a variable 

Insert a variable by 
using the keyboard 

Create a user variable 

Change the name or 
definition of a user 
variable 

Change the definition 
of a system variable 

1-10 Quick Reference 

Do this 

1 Click where you want the variable. 
2 Choose Variable from the Special 

menu. 
3 Select a variable from the scroll list. 
4 Click Insert. 

1 Click where you want the variable. 
2 Press Control-0 (zero). 
3 Start typing the variable name until it 

appears in the Tag area or use the 
arrow keys to step through the 
variables alphabetically. 

4 Press Return. 

1 Choose Variable from the Special 
menu. 

2 Click Create Variable. 
3 Type the name and definition of the 

variable. 
4 Click Add and then Done. 

1 Choose Variable from the Special 
menu. 

2 Select the user variable and click Edit 
Definition. 

3 Change the name or definition. 
4 Click Change and then Done. 

1 Choose Variable from the Special 
menu. 

2 Select the system variable and click 
Edit Definition. 

3 Change the definition of the 
variable. 

4 Click Edit. 

Using the Tools palette 

To 

Keep a tool active 

Change line width 
settings 

Change arrowhead or 
line ending settings 

Change dashed line 
setting 

Copy an object's 
properties to the Tools 
palette 

Do this 

• Shift-click when selecting the tool. 

1 Click Set under the line width buttons 
on the Tools palette. 

2 Type the line widths and click Set. 

1 Click Set under the line end buttons 
on the Tools palette. 

2 Choose one of the preset arrow or 
line cap styles and click Set. 

1 Click Set under the line style buttons 
on the Tools palette. 

2 Choose one of the dashed line 
patterns and click Set. 

1 Select the object. 
2 Press Shift and choose Pick up Object 

Properties from the Graphics menu. 

Constraining drawing tools 
You constrain tools by holding down the Shift key while using the 
tool. 

To draw Press Shift while using this tool 

Straight horizontal or Line 
vertical line or a line at 
a 45°angle 

Circular arc Arc 

Square Rectangle 

Rounded square Rounded Rectangle 

Horizontal, vertical. or 
45° angle segments 

Circle 

Polyline or Polygon 

Oval 



~\ 
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Selecting objects 

To 

Select an object 

Select additional 
objects 

Do this 

• Click the object's border or 
anywhere in a filled object. 

• Shift-click the objects. 

--------------···-------------------------------------------
Force the selection 
border to appear 

Select several objects 
at once 

Select all objects in a 
frame 

Select all objects on the 
current page 

Deselect one object 
among several 
selected objects 

• Press Shift-Control and draw the 
selection border. 

• Drag the selection border around the 
objects. 

1 Select the frame or any object in it. 
2 Choose Select All in Frame from the 

Edit menu. 

1 Click outside any objects or text 
columns on the page. 

2 Choose Select All on Page from the 
Edit menu. 

• Shift-click the object to deselect. 

Select a text column or • Control-click the text column or text 
text line as an object line. 
with the Smart 
Selection tool 

Moving objects 

To Do this 

Constrain an object's • Shift-drag the object's border. 
movement either 
horizontally or vertically 

To 

Move an object by 
using the arrow keys 

Specify an object's 
position on d page or in 
aframe 

Make a quick-copy of 
an object 

Aligning objects 

To 

Center an object on a 
page or in a frame 

Do this 

1 Select the object. 
2 Press Control-arrow key to move one 

point or Control-Shift-arrow key to 
move six points (based on a zoom 
setting of 100%). 

1 Select the object. 
2 Choose Object Properties from the 

Graphics menu. 
3 Enter the offset and click Set. 

1 Select the object. 
2 Point on the object (not a handle), 

hold down Control, and drag the 
object by using the middle mouse 
button. 

Do this 

1 Select the object. 
2 Choose Align from the Graphics 

menu. 
3 Turn on T /8 Centers and L/R Centers. 
4 Click Align. 

Resizing and reshaping objects 

To 

Resize an object 
proportionally 

Resize an object by 
specifying dimensions 
or a percentage of its 
current size 

Do this 

1 Select the object. 
2 Press Shift and drag a corner handle. 

1 Select the object. 
2 Choose Scale from the Graphics 

menu. 
3 Enter the dimensions or percentage 

and click Scale. 
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To Do this 
--~---------··---·------·--·---~--·------------------------·-· 

Change a square or 
circle to a regular 
polygon (equal sides 
and equal angles) 

Reshape a polyline, a 
polygon, a freehand 
curve, or an arc 

i Select the object. 
2 Choose Set# Sides from the Graphics 

menu. 
3 Enter the number of sides and the 

angle to use. 
4 Click Set. 

l Select the object. 
2 Choose Reshape from the Graphics 

menu. 
3 Drag a handle. 

·············-·-·--··------········································································· 

Add a reshape handle 
to a polyline, polygon, 
or freehand curve 

l Select the object. 
2 Choose Reshape from the Graphics 

menu. 
3 Middle-click the border of the 

object. 
-----------------------····---····--·- ------------ --·- ·-------------------------
Delete a reshape •Middle-click the handle. 
handle 

Anchoring frames and importing graphics 

Anchoring frames 

To 

Place an anchored 
frame in a text column 

Place an anchored 
frame at the insertion 
point 

1-12 Quick Reference 

Do this 

l Click in a text column. 
2 Choose Anchored Frame from the 

Special menu. 
3 Choose an anchoring position. 
4 Specify a frame size and click New 

Frame. 

l Click in a text column where you 
want the anchored frame. 

2 Choose Anchored Frame from the 
Special menu. 

3 Click At Insertion Point and specify 
the vertical position of the frame. 

4 Specify the frame size. 
5 Click New Frame. 

To 

Place an anchored 
frame in a margin 

Copy and paste an 
anchored frame 

Do this 

l Click in a text column parallel to 
where you want the anchored frame 
to appear in the margin. 

2 Choose Anchored Frame from the 
Special menu. 

3 Click Left Side of Column, Right Side 
of Column, Side Closest to Page 
Edge, or Side Farthest from Page 
Edge. 

4 Specify the vertical and horizontal 
position of the frame. 

5 Click New Frame. 

l Click the frame border to select the 
frame. 

2 Choose Copy from the Edit menu. 
3 Click in a text column where you 

want to place a copy of the frame. 
------- ------------ -------------------------------- - .... ·----- --

Shrinkwrap an 1 Select the frame. 
anchored frame and 2 Press Control-r m p. 
position it at the 
insertion point 

Importing graphics 

To 

Import a graphic in an 
anchored frame 

Do this 

1 Click in a text column where you 
want the anchored frame. 

2 Choose lmport>Fiie from the File 
menu. 

3 Choose the graphic file to import 
and the import method. 

4 Click Import. 
5 Specify the bitmap scale and click 

Set. 



To 

Change the bitmap 
scale of a graphic 

·---........................ ---····-·· 

Display the pathname 
of a graphic imported 
by reference 

Capture an image 

Using color 

To define 

Anew color 

Do this 

1 Select the bitmap graphic and 
choose lmport>File from the File 
menu. 

2 If the graphic was imported by 
reference. click Replace In the 
Import File dialog box. 

3 Select a new dpi value and click Set. 

1 Select the graphic. 
2 Choose lmport>File from the File 

menu. 
3 Look for the path in the dialog box. 
4 Click Cancel. 

1 Position the image to capture so that 
no other objects touch it. 

2 Choose Utilities>Capture from the File 
menu. 

3 Specify the pathname for the bitmap 
and click Capture. 

4 Position the cross at one corner of 
the image and drag it across the 
image. 

s Click Continue. 

Do this 

1 Choose Color>Definitlons from the 
View menu. 

2 Click New Color in the Colors scroll 
list. 

3 Specify a name and values for the 
new color. 

4 Click Set and then Done. 

To define 

The color of text in a 
paragraph format 

The color of text in a 
character format 

Do this 

1 Click in a paragraph with the 
paragraph format to change. 

2 In the Paragraph Designer. display 
the Default Font properties. 

3 Choose a color from the Color pop­
up menu. 

4 Click Apply or Update All. 

1 Click in some text with the character 
format to change. 

2 In the Character Designer. choose a 
color from the Color pop-up menu. 

3 Click Apply or Update All. 

• 

To assign color to Use 

Paragraphs 

Words or phrases in a 
paragraph 

Text lines 

Objects or imported 
graphics 

Text in a table 

Cells in a table 

Change bars 

A format from the Paragraph Catalog 
with the desired color 

A format from the Character Catalog 
with the desired color 

A format from the Character Catalog. 
the Color pop-up menu in the Tools 
palette, or the Color pop-up menu in 
the Object Properties dialog box 

The Color pop-up menu in the Tools 
palette or the Color pop-up menu in 
the Object Properties dialog box 

The method for assigning color to 
paragraphs or to words or phrases in a 
paragraph as described above 

The Color pop-up menu in the Custom 
Ruling and Shading dialog box 

The Color pop-up menu in the Change 
Bar Properties dialog box 
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Designing documents , -

Using the normal page layout 

To 

Set the page size 

... ·-········ 

Make a document 
double-sided 

Do this 

l Choose Pages>Normal Page Layout 
from the Format menu. 

2 Specify the page size and click Set. 

l Choose Pages>Normal Page Layout 
from the Format menu. 

2 Turn on Double-Sided and click Set. 
.. - -----~---·-·--·---.-------------------·--· 

Set-~argi~s---------------1-choo~-e Pages>Normal Page Layout 

from the Format menu. 
2 Specify the margins and click Set. 

-------- --- --------- ---- - ---
Specify a nu~-be~-~f---- -1 Choose Pages>Normal Page Layout 
equal-sized columns from the Format menu. 
on a page 2 Enter the number of columns and the 

gap. 
3 Click Set. 

Add a header or footer l Display a master page. 

Add page numbers 

2 Click in the.header or footer text 
column. 

3 Type the text or choose one of the 
commands from the Headers & 
Footers submenu on the Format 
menu. 

l Display a master page. 
2 Click in the header or footer where 

you want the page number to 
appear. 

3 Choose Headers & Footers>lnsert 
Page #from the Format menu. 

Customizing the page layout 

To 

Apply a master page 
to a body page 

Change column 
margins 

Do this 

l Display a body page. 
2 Choose Pages>Master Page Usage 

from the Format menu. 
3 Choose the master page to use and 

the pages to which to apply the 
master page; 

4 Click Set . 

l Select the text column with the 
margins you want to change. 

2 Choose Pages>Layout Commands 
from the Format menu. 

3 Choose Replace Columns from the 
Basic pop-up menu. 

4 Specify the new margins and gap. 
s Click Replace. 

Ch~~ge 1-he-;:;~~be~~t-1 Sel-~ct the column you want to split 
columns or columns you want to merge. 

Create a custom 
master page 

Rename a master 
page 

2 Choose Pages>Layout Commands 
from the Format menu. 

3 Choose Replace Columns from the 
Basic pop-up menu. 

4 Specify the number of columns and 
the gap you want. 

s Click Replace. 

l Display a master page. 
2 Choose Add Master Page from the 

Special menu. 
3 Choose the initial page layout. 
4 Type a name for the master page 

and click Add. 

l Display the master page to rename. 
2 Click the page name in the status 

bar. 
3 Type the new name and click Set. 
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To Do this 

Add a reference frame Draw an unanchored frame on a 
· reference page by using the Frame 
tool in the Tools palette. 

2 Name the frame and click Set. 
3 Put a graphic in the frame and adjust 

the size and shape of the frame, if 
necessary. 

4 Type the frame's name above the 
frame by using the Text Line tool. 

Changing the text flow 

To 

Assign a flow tag 

Connect two columns 

Disconnect columns 

Split a column 

Do this 

1 Click in the text column you want to 
assign a flow tag to. 

2 Choose Flow from the Format menu. 
3 Type the name of the flow and click 

Set. 

1 Select the two columns in the order 
you want the text to flow. 

2 Choose Pages>Layout Commands 
from the Format menu. 

3 Choose Connect Columns from the 
Basic pop-up menu. 

1 Select the column you want to 
disconnect. 

2 Choose Pages>Layout Commands 
from the Format menu. 

3 Choose a command from the 
Disconnect Current Column pop-up 
menu. 

1 Click in the line above where you 
want to split the column. 

2 Choose Pages>Layout Commands 
from the Format menu. 

3 Choose a command from the Split 
Current Column pop-up menu. 

Managing· documents 

To 
Import formats from 
another document 

Count the words in a 
document 

Generate a list of 
references 

Add change bars 

Do this 

1 Open the document you want to 
update and the template with the 
formats you want to import. 

2 In the document you want to 
update, choose lmport>Formats 
from the File menu. 

3 Choose the template from the 
Import from Document pop-up 
menu. 

4 Turn on the settings you want to 
import. 

s To remove format overrides, turn on 
settings under While Updating, 
Remove. 

6 Click Import. 

1 Choose Utilities>Document Reports 
from the File menu. 

2 Click Wordcount and then Report. 

1 Choose Generate/Book from the File 
menu. 

2 Choose List of References from the 
List pop-up menu and click 
Generate. 

3 Move the items you want to include 
in the list into the Include References 
scroll list. 

4 Click Generate. 

1 Choose Change Bars from the 
Format menu. 

2 Define the look and position of the 
change bars. 

3 Turn on Automatic Change Bars and 
click Set. 



To 

Compare two 
documents 

Do this 

1 Open both versions of the 
document. 

2 From the newer version, choose 
Utilities>Compare Documents from 
the File menu. 

3 Identify the older version of the 
document. 

4 Choose the type of report to 
produce. 

5 Set the comparison options and click 
Compare. 

Generating tables of contents 

To 

Generate a table of 
contents for a 
document 

Do this 

1 Choose Generate/Book from the File 
menu. 

2 Choose Table of Contents from the 
List pop-up menu. 

3 Click Generate. 
4 Move paragraph tags into the 

Include Paragraphs Tagged scroll list. 
5 Click Generate. 

Indexing documents 

To Do this 

Mark an entry 

Mark a subentry 

Indicate a range of 
pages 

1 Click where you want to insert the 
marker. 

2 Choose Marker from the Special 
menu. 

3 Choose Index from the Marker Type 
pop-up menu. 

4 Type the text of the index entry in the 
Marker Text text box. 

5 Click New Marker. 

l Mark an entry. 
2 In the marker text, place a colon 

between the entry and subentry. 

1 Mark the beginning of the 
information and type 
<$startrange> at the beginning 
of the marker text. 

2 Mark the end of the information and 
type <$endrange> at the 
beginning of the marker text. 

........................... - ............ - .................. .. 

Mark a cross-reference 
to another index entry 

Put several entries in 
one marker 

Generate an index 
from a single document 

Delete a marker 

l Mark an entry. 
2 At the beginning of the marker text, 

type <$nopage>. 

l Mark an entry. 
2 In the marker text, separate entries 

with a semicolon. 

1 Choose Generate/Book from the File 
menu. 

2 Choose an item from the Index pop­
up menu. 

3 Click Generate. 
4 Move the marker types you used for 

index entries into the Include Markers 
of Type scroll list. 

5 Click Generate. 

• Select the marker and press Delete. 



Managing multiple documents in book files 

Creating books 

To 

Create a book file 

Add a document file 
to a book 

Do this 

1 Open the document you want to 
include in the book. 

2 Choose Generate/Book from the File 
menu. 

3 Turn on New Multifile Book and click 
Generate. 

1 Choose Add File from the File menu 
in the book. 

2 Specify the file you want to add and 
the position of the file within the 
book. 

3 ClickAdd. 
----·--···--·-··---------·······-----·--------·-··-·-----·--·-·----·-----------

Set up a generated file 
for a book 

1 Choose Add File from the File menu 
in the book window. 

2 Specify the type of file you want to 
generate (a generated list or a 
generated index). 

3 Specify where the file should go in 
the book. 

4 C!ickAdd. 
s Move the items you want in the 

generated file to the Include scroll 
list. 

6 Specify the pagination and 
autonumbering for the generated 
file. 

7 Click Set. 

Working with files in a book 

To 

Change the order of 
files in a book or 
remove a file from a 
book 

Repaginate and 
number files in a book 

Generate and update 
files in a book 

Print files in a book 

Update file format of 
files in a book 

Do this 

1 Choose Rearrange Files from the File 
menu In the book window. 

2 Select a file and click Move Up, 
Move Down, or Delete. 

3 Click Done. 

1 Choose Generate/Update from the 
File menu in the book window. 

2 Click Update. 

1 Choose Generate/Update from the 
File menu In the book window. 

2 Move the names of the files you want 
to generate in the Generate scroll 
list. 

3 Click Update. 

1 Choose Print from the File menu in 
the book window. 

2 Move the names of the files you want 
to print into the Print scroll list and 
click Print. 

3 Set the print options and click Print. 
~---------'------------·-----· --- ---- - ------ -----

1 Open the file with the formats you 
want to use. 

2 Choose Import Formats from the File 
menu in the book window. 

3 Specify the file with the formats you 
want to use and the files to update. 

4 Turn on the Import and Update 
settings you want to apply to the files. 

s To remove format overrides. turn on 
settings under While Updating, 
Remove. 

6 Click Import. 
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Using conditional text ·· - ··· , · · :· · 

To Do this 
----------·----------------------~·----

Create a condition tag 1 Choose Conditional Text from the 
Special menu. 

Apply a condition tag 

Remove a condition 
tag from text 

Change the 
conditional text view 

2 Click Edit Condition Tag. 
3 Specify a name and the condition 

indicators. 
4 Click Set. 

1 Select the item you want to make 
conditional. 

2 In the Conditional Text window, 
move the condition tag to apply to 
the In scroll list. 

3 Click Apply. 
....................... 

1 Select the item with the tag you want 
to remove. 

2 In the Conditional Text window, 
move the condition tag to remove to 

· the Not In scroll list. 
3 Turn on Unconditional if this condition 

is the only condition applied to the 
text. 

4 Click Apply. 

1 In the Conditional Text window, click 
Show/Hide. 

2 Select the condition tags to show 
and whether to display condition 
indicators. 

3 Click Set. 

Working with hypertext documents 

To 

Prepare text to be 
active 

Prepare a paragraph 
to be active 

1-18 Quick Reference 

Do this 

• Apply some character formatting to 
the text, such as underlining. 

• Make sure the paragraph contains 
no character formatting. 

To 

Prepare a graphic to 
be active 

Insert a hypertext 
command in a 
prepared area 

Do this 

1 Draw a text column over the 
graphic. 

2 Set the column's pen and fill patterns 
to None. 

3 Choose Bring to Front from the 
Graphics menu. 

1 Click in the prepared area. 
2 Choose Marker from the Special 

menu. 
3 Choose Hypertext from the Marker 

Type pop-up menu. 
4 Type the hypertext command in the 

Marker text box. 
s Click New Marker. 

Lo-;;k-~~;;-~~l~~k;;-~i~~~--;-p-;~ss C-o~tr~l=;FT(i~wercase letter 
only document L) k. 



KEYBOARD SHORTCUTS 
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
Keyboard shortcuts for FrameMaker commands 

When you're using keyboard shortcuts. make sure Caps Lock is 
off. Also. unless otherwise noted. the pointer must be in the 
document window. Or. if you're using click-to-type mode. you'll 
need to click in the window. 
This manual uses Control-r as the default command prefix. You 
can also use Esc as the command prefix. Your system 
administrator can tell you if your platform is configured for a 
different command prefix. 

Commands by menu 

This section shows the commands available in FrameMaker 
according to menu. 

File menu 

To choose 

New 

Open 

Save 

Save As 

Revert to Saved 

Press 

Control-r f n 

Control-r f o 

Control-r f s 

Control-r f a 

Control-r f r 

Print Control-r f p 
····································································-············································· 

lmport>File Control-r f i f 

Import> Formats Control-r f i o 

Generate/Book Control-r f g 

To choose 

Utilities>Compare 
Documents 

Utilities>Document 
Report 

Utilities>Capture 

Utilities> Keyboard 
Macros 

Preferences 

Close 

Edit menu 

To choose 

Undo 

Cut 

Copy 

Paste 

Clear 

Copy 
Special> Paragraph 
Format 

Press 

Control-r f t c 

Control-r f t r 

Control-r f t p 

Control-r f t k 

Control-r f P 

Control-r f c 

Press 

Control-r e u 

Control-r e x 

Control-r e c 

Control-r e p 

Control-r e b 

Control-r e y p 

• 

• 
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To choose 

Copy 
Special>Character 
Format 

Copy 
Special>Conditional 
Text Settings 

Copy Special> Table 
Column Width 

Select All in Flow 

Find/Change 

Spelling Checker 

Thesaurus 

Format menu 

To choose 

Font 

Size 

Press 

Control-r e y c 

Control-r e y d 

Control-r e y w 

Control-r e a 

Control-r e f 

Control-r e s 

Control-r e t 

Press 

(No shortcut available.) 

(No shortcut available.) 

Style>Plain Control-r c p 
--····-·- -------·-----·--·- ·------ . ·---------- ------ --------- -- ------·--- -·-·········---·------···~-----------·-------·---------···-·-·--·-··--------- ---------··-----'"·----
Style> Bold Control-r c b 

------------------
Style>ltalic Control-r c i 

Style>Underline Control-r c u 

Style>Double Underline Control-r c d 
............................... 

Style>Strikethrough Control-r c s 

Style>Overline Contrcil-r c o 

Style>Change Bar Control-r c h 

Style>Superscript 

Style>Subscript 

Control-r c + (plus) 

Control-r c - (minus) 

Characters>Designer Control-r o c d 
---------- ---·-- ··-----------··--··--·--------·--··----------··--·-·-----------··------·-.------···--

Characters>Catalog Control-r o c c 

To choose 

Characters>Default 
Paragraph Font 

Press 

Control-r o c p 

Paragraphs>Designer Control-r o p d 
--·----------------------------~------------~--

Paragraphs>Catalog Control-r o p c 

Page Break 

Flow 

Pages>Normal Page 
Layout 

Pages>Master Page 
Usage 

............................................ ,.,,,,,,,,.,_,, 

Pages> Layout 
.. Commands 

Headers & 
Footers>lnsert Page # 

Headers & 
Footers>lnsert Page 
Count 

Headers & 
Footers>lnsert Current 
Date 

Headers & 
Footers>lnsert Other 

Controi-r o p b 

Control-r o I (lowercase letter L) 

Control-r o g n 

Control-r o g m 

Control-r o g I (lowercase letter L) 

Control-r o h p 

Control-r o h c 

Controi-r o h d 

Control-r o h o 

Document Control-r o d 

Change Bars Control-r o b 
......... ,.,, __ ,,,, ... ,, __ ., ................ -.. .. 

Footnote Properties Control-r o f 

View menu 

To choose 

Borders 

Text Symbols 

Rulers 

Press 

Control-r v b 

Control-r v t 

Control-r v r 



..-\ 
\. I 

To choose Press 
-------
Grid Lines 

Options 

Control-r v g 

Control-r v o 
--- ·-------

........ _.. __ ··-·-··-···-···-·-·-
Go to Page 

Body Pages 

Master Pages 

Reference Pages 

Color> Views 

Color> Definitions 

Color> Model 
---·····--· 

Document Windows 

Control-r v p 

Control-r v B 

Control-r v M 

Control-r v R 

Control-r v c v 

Control-r v c d 

Control-r v c m 

(No shortcut available.) 
·----------------Menus>QuiCk·-·-·------· ·-Control-r v m q 

................................. _ ......... .. 

-------------
Menus>Complete 

Menus>Modify 

Special menu 

To choose 
......... ,. .. _., .............. -·····-··-·----·-··--··--······ 

Anchored Frame 

Footnote 

Control-r v m c 

Control-r v m m 

Press 

Control-r s a 

Control-r s f 
--------------·-------------------·----···--------·--·---·-
Cross-Reference 

Variable 

Marker 

Equations 

Inset 
----·---.......... -~---···--- ------"' 

Control-r s c 
~--- ------ ---- ---------------

Control-r s v 

Control-r s m 

Control-r s e 

Control-r s I 

Conditional Text . Control-r s C 
------------- ------- - ----------------· 
Add Disconnected . Control-r s p a 
Pages 
-------·---------------·----- ·--· 

Delete Pages Control-r s p d 

Graphics menu 

To choose 

Tools 

Group 

Ungroup 

Bring to Front 
......................... 

Send to Back 

Press 

Control-r g T 

Control-r g g 

Control~r g u 

Control-r g f 

Control-r g b 

Align Control-r g a ..... ___ _ __ 
Distribut~--------C~ntrol-r g d----------... 

Reshape 

Smooth 

Unsmooth 

Control-r g r 

Control-r g s 

Control-r g m 

Flip Up/Down Control-r g v 
Flip Lett/'Right ________ Control-r g h 

Rotate 

Scale 

Set# Sides 

Control-r g t 

Control-r g z 

Control-r g n 
------------- ·------------~---- ---
Object Properties Control-r g o 

·-----
Overprint Control-r g e 

Gravity 

Snap 

Table menu 

To choose 

Insert Table 

Table Designer 

RowFormat 
----

Control-r g y 

Control-r g p 

Press 

Control-r t i 

Control-r t d 

Control-r t r 
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To choose Press 

Custom Ruling and Control-r t x 
Shading 

Add Rows or Columns Control-r t a 

Resize Columns Control-r t z 

Straddle Control-r t I (lowercase letter L) 

Convert to Table Control-r t v 

File menu (book window) 

To choose 

New 

Open 

Save 

Save As 

Revert to Saved 

Print 

Add File 

Set Up File 

Rearrange Files 
----
Generate/Update 

Compare Books 

Import Formats 

Close Book 

Press 

Control-r f n 

Control-r f o 

Control-r f s 

Control-r f a 

Control-r f r 

Control-r f p 

Control-r f f 

Control-r f d 

Control-r f e 

Control-r f g 

Control-r f b 

Control-r f i o 

Control-r f c 

Function key shortcuts . 

This section lists function key assignments. Some keys change 
function when used with Control. Shift, or both together. 

Key Function 

Fl 

F2 

F3 

F4 

Context­
sensitive 
Help 

Point on 
document 
window 

Makerpop­
upmenu 

Control 

Info 

Shift 

Plain 

Bold 

Italic 

Underline 

F5 Strikethrough 

F6 Page back First page 

F7 Page Last page 
forward 

F8 Change Change Change 
character paragraph settings to 
format using format using As Is 
Tag area Tag area 

~--·-··~--~~----~-·---~-------------------·- ·---··--~~· --· 

F9 Change 
paragraph 
format using 
Tag area 

Change 
settings to 
match 
current text 

Shift-Control 

Change 
settings to 
match 
current text 



Working with documents " · 

Getting Help 

To 

Display online Help 

Get context-sensitive 
Help on an area of a 
document window 

Display information on 
using the online Help 
system 

Display Help on the 
keyboard shortcuts 

Press 

Control-r f h or Control-r ? m 

Help, Fl • Control-?, Control-/, Meta-?. 
or Meta-/ 

Control-r ? h 

. Control-r ? k 

Display Help on using a Control-r ? w 
document window 

Display help on using 
the templates 
provided with 
FrameMaker 

Control-r ? t 

Opening, saving, and closing documents 

To Double-click 

Open a document in a Filename in the book window 
book file 

To 

Open all files in a book 

Display the Save 
Document dialog box 

Save a document or 
book 

Press 

Control-r f 0 (uppercase letter 0). or 
press Shift and choose Open All Files in 
Book from the book File menu 

Control-r f a or Control-x Control-w 

Control-r f s or Control-x Control-s 

To 

Save all open files 

Save all open files in a 
book 

Close all open files 

Close all open files in a 
book 

Open a MIF or an MML 
file as an ISO Latin l file 

Press 

Control-r f S, or press Shift and choose 
Save All Open Files from the File menu 

.. 
Control-r f S. or press Shift and choose 
Save All Files in Book from the File menu 

Control-r f C, or press Shift and choose 
Close All Open Files from the File menu 

Control-r f C, or press Shift and choose 
Close All Files in Book from the File 
menu 

Shift and click Open in the Open 
dialog box 

Canceling and undoing commands 

To 

Cancel some 
FrameMaker 
commands 

Undo some 
FrameMaker 
commands 

Control-r e u or Meta-Backspace 

Navigating through documents 

To 

Display the previous 
page 

Display the next page 

Display the first page 

Display the last page 

Press 

F6, Control-r pp, or Meta-v 

F7, Control-r p n, or Control-v 

Shift-F6, Control-r pf, Meta-<. or press 
Shift and left-click the Previous Page 
icon 

Shift-Fl, Control-r p I (lowercase 
letter L). Meta->, or press Shift and 
left-click the Next Page icon 
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To Press 

Display the Go To Page Control-g or Control-r v p 
dialog box 

Redisplaying documents 

To Press 

Redisplay a document Control-r w r or Control-I (lowercase 
letter L) 

Zooming documents 

To zoom Press 

In one zoom setting Control-r z i 

Out one zoom setting Control-r z o 
------·----··------··-·-·--··-·--···---··--·-··--···-·--·-·-···· ... -··-·------··-·-·-·----· .. ···-·----·----~·---···----··-·-
To fit page in window Control-r z p 

To fit window to page . Control-r z w 
--~----·--~~-----------~------------~----

To 100% Control-r z z 

Working with windows and dialog boxes 

Use these shortcuts in windows and dialog boxes. 

Using the Main FrameMaker window 

To use these shortcuts. point or click in a document window or the 
Main FrameMaker window. 

To choose Press 
------------·------
NEW 

OPEN 

HELP 

Control-r f n 

Control-r f o. Control-x Control-f. or 
Control-x Control-v 

Control-r f h or Control-r ? m 

EXIT 

Press 

Control-r f I (uppercase letter i). 
Control-Help. or Control-r? v 

Control-r f c. Control-x Control-c. or 
Meta-F4 

Manipulating windows 

To use these shortcuts. point or click in any FrameMaker window. 

To 

Expose 

Hide 

Press 

Control-r w e 

Control-r w h 

Close any window Meta-F4 or Control-x Control-c 

Close the document 
window 

Control-r f c, Control-r w c, Control-r f q, 
Control-x Control-c. or Meta-F4 

Making windows active 

These shortcuts display a window and make the window active. If 
the window is already open but is behind another window. these 
shortcuts bring the window to the front. 

To display this window Press 
and make it active 

Current document Control-r F i d or F2 
window 

Find/Change Control-r F i f 

Marker Control-r F i m 

Spelling Checker Control-r F i s 

Paragraph Designer Control-r F i p 
------ ------------------------~----------

Character Designer 

Conditional Text 

Custom Ruling and 
Shading 

Control-r F i c 

Control-r F i o 

Control-r F i r 



To display this window Press 
and make H active 

Table Designer Control-r F I t 

Navigating within wind~~~~~-~--~-i~!~? ~~~-~~---- -· -·· --· 
u;;th;~e-~h·o-rtc~t~ fo~-;i~dows and dialog boxes. When you use 
a keyboard shortcut in a window or dialog box, the effect the 
shortcut has depends on the active setting. The active setting has 
a box around it. 

To 

Make the next setting 
active 

Make the previous 
setting active 

Make the first setting 
active 

Press 

Tab 

Shift-Tab 

Control-Tab 

·-------------------
Click a button that Return 
initiates a command (if 
no other command 
button is active) 
cance~ d1a109t>o~---cont~1-c or Meta-::i=4--·-·····-·····---·------------

Clicking command buttons 

To 

Click a command 
button 

Press 
--------------------·---

Space 

Turning checkboxes on and off 

To Press 
--------.---------------- ------------ -------·-----------·---------· 
Cycle through 
checkbox states (on, 
off, As Is) 

Space 

To Press 

Turn off a checkbox 
----- - -·- ·----- -----

Turn-o~-a-c-he~kbo;----1 <one> 

Turning on radio buttons 

To Press 
·······--·-················-····-·· ·----·-············-·····-------······ .. 

Turn a radio button on Space 

Selecting items in pop-up menus 

To 
··········- ........................................ . 

Display the pop-up 
menu 

Make the first menu 
item active 

Make the previous 
menu Item active 

Make the next menu 
Item active 

Press 

Space 

0 (zero) 

Up arrow or Control-p 

Down arrow or Control-n 

··························-······· Select the acti~e ite~················ Return or Space 

Selecting items in scroll lists 

To Press 

Maketh;pre~i-o~;--- -----Up~~;~-;~ control-p 
item in a list active 

··········-·-····--·--·-·····-··-··-····-·· 

M~kethe~erl-itemin a""Down arrow or Control-n 
list active 

Search forward and Unshifted key 
make an item starting 
with a typed letter 
active 

• 
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To Press 

Search backward and Shifted key 
make an item starting 
with a typed letter 
active 

Select an item Space 

Move all items in a Shift and click arrow between scroll lists 
scroll list to the opposite 
scroll list 

To Double-click 
------------

Move item in a scroll list The item 
to the opposite scroll list 

Working with macros 
------------ -----

When you're writing macros. you can use the shortcuts that make 
different settings active In dialog boxes. 

To 

Start/stop recording 
keys 

Working with text 

Press 

Control-) (right square bracket) 

The shortcuts in this section affect the insertion point or selected 
text. 

Moving the insertion point 
Use these shortcuts to move the insertion point. These shortcuts 
are based on Emacs commands. 

To move to 

Next character 

Previous character 

Beginning of a word 

Press 

Right arrow or Control-f 

Left arrow or Control-b 

Meta-b 

To move to 

End of a word 

Beginning of the next 
word 

Control-r b w 

Beginning of a line Control-a 
------------ --·•v-- --·-------------·-------•-- __ , -

End of a line Control-e 

Previous line 

Next line 

Beginning of a 
sentence 

End of a sentence 

Beginning of the next 
sentence 

Beginning of a 
paragraph 

End of the current 
paragraph 

Beginning of the next 
paragraph 

Top of a column 

Bottom of a column 

Beginning of a flow 

End of a flow 

Start of first visible text 
flow 

Up arrow or Control-p 

Down arrow or Control-n 

Meta-a 

Meta-e 

Control-r b s 

Meta-( (left square bracket) 

Meta-) (right square bracket) 

Control-r b p 

Control-Meta-( (left square bracket) or 
Meta-z 

Control-Meta-) (right square bracket) 
or Meta-Z 

Meta-{ (left brace) 

Meta-} (right brace) 

Control-Tab, Meta-i. or Control-Meta-i 



Putting the insertion point in a column 

Use these shortcuts to put the insertion point in an unrotated 
column on the current page. The draw order is the order in which 
FrameMaker displays objects on a page; the first object in the 
draw order is the one at the back. 

To put the insertion 
point In 

First column in the 
draw order 

Next column in the 
draw order 

Press 

Control-r b f 

Control-r b n 

Selecting characters, words, sentences, lines, and 
paragraphs 

Click in text before using these shortcuts. If you use a shortcut 
repeatedly, FrameMaker extends the selection. 

To select Press 

Next character Control-r h c. Control-r H c. Control-F. or 
Shift-right arrow 

·--·--~··---------·-·-.. ·-··-······-~---·-· --- -· _______ ,, __ --- ... -·---------.-

Previous character Control-r H C. Control-B, or Shift-left 
arrow 

Current word. then next Control-r h w or Control-r H w 

Current word. then 
previous 

Control-r H W 

Current sentence. then Control-r h s or Control-r H s 
next 

Current sentence. then Control-r HS 
previous 

Current line. then next Control-r h I (lowercase letter L) or 
Control-r H I (lowercase letter L) 

Current line. then Control-r H L 
previous 

To select Press 

Current paragraph, 
then next 

Control-r h p or Control-r H p 

Current paragraph, 
then previous 

Selecting text 

Control-r H P 

To select Press 

One line width of text. Control-N or Shift-down arrow 
starting at the insertion 
point 

One line width of text, Control-P or Shift-up arrow 
ending at the insertion 
point 

To top of column 

To bottom of column 

To beginning of flow 

To end of flow 

Control-r h t 

Control-r h m 

Control-r h g 

Control-r h n 

All text around the Control-r h F 
insertion point that has 
the same character 
format 

To shift selection 

Right one character 

Left one character 

Press 

Control-r h f 

Control-r h b 

To Press 

Extend or shorten a text Shift and click where you want the 
selection selection to begin or end 

Remove highlighting Control-r h 0 (zero) 
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To Double-click 

Select a word Word 

Put the insertion point in In the text line or text column 
a selected text line or 
text column 

Editing text 

To 

Transpose characters 

Cut 

Copy 

Paste 

To 

Press 

Control-tor Meta-t 

Control-re x. Control-w. Shift­
Backspace, or Shift-Delete 

..................... -------------···· 

Control-r e c or Meta-w 

Control-r e p or Control-y 

Middle-click 
--- ------------------------------------------------------ - ----------------- -----

Quick-copy selected 
text 

Where you want to paste the text 

-----·--·-·-----·-------"-·----~-------·----

Paste text that you cut Where you want to paste the text 
or copied 

To delete Press 

Previous character Delete, Backspace, or Control-h 
---------------

Backward to the end of Meta-h. Control-Meta-h. or Meta-
the previous word Delete 

Backward to the start 
ofa line 

Control-u, Control-Backspace. or 
Control-Delete 

Backward to the end of Control-r k a 
the previous sentence 
-----------~---------------~------

Next character Control-d 

Forward to the start of Meta-d 
the next word 

?-ln 011irk Rt>ference 

To delete Press 

Forward to the end of a Control-r k f 
word 

Forward to the end of a Control-k 
line 

Forward to the end of a Meta-k 
sentence 

Forward to the start of Control-r k s 
the next sentence 

Changing capitalization 

To change the current Press 
word to 
----------------
All lowercase 

All uppercase 

Initial caps 

To 

Display the 
Capitalization dialog 
box 

Meta-I (lowercase letter L) 

Meta-u 

Meta-c or Meta-C 

Press 

Control-r e C 

Typing special characters 
--------------·-·-----------·---··------- -··-

For a complete list of special characters. see the manual Using 
FrameMaker. 

To type Press 

• Control-q % or Meta-period 

t Control-q space 

t Control-q • 

Control-q Q 

Control-q P 



.·~ 

To type Press 

Control-' 

Control-' 

• (when Smart Quotes Control-q T 
Is off, or when typed in 
a dialog box) 

• (when Smart Quotes Control-q U 
is off. or when typed in 
a dialog box) 

" (when Smart Quotes is Control-q R or Meta-· 
off. or when typed in a 
dialog box) 

------------------
# (when Smart Quotes is Control-q S or Meta-' 
off. or when typed in a 
dialog box) 

Em space 

En space 

Control-r space m 

Control-r space n 
---- ------·-------·-------····-----·----------·-------··----.. -------·---- ····-·--·----

Nonbreaking space 

Numeric space (width 
of font's zero) 

Nonbreaking hyphen 

Suppress hyphenation 
symbol 

Forced return 

Control-space or Control-r space h 

Control-r space 1 (one) 

Control-r hyphen h or Meta-hyphen 

Control-r n s or Shift-Meta-hyphen 

Shift-Return, Control-j. Meta-Return, or 
Meta-m 

Thin space (1 /12 of an Control-r space t 
em space) 

........................ 

Discretionary hyphen Control-r hyphen D or Control-hyphen 

• 

Formatting text · :· · · · 

Using the Character and Paragraph Designers 

To Press 

Change all settings to 
As Is 

Change all settings to 
match selected text 
-----·----

Shift-F8 

Shift-Control-Fa or Shift-F9 

Display the previous set F6. Control-r pp, or Meta-v 
of properties 

Display the next set of 
properties 

F7. Control-r p n. or Control-v 

Apply only the current Control and click Apply 
group of properties 

Changing the format of paragraphs 

Use these shortcuts to format selected paragraphs or the 
paragraph containing the insertion point. 

To 

Apply a paragraph 
format by typing the 
first characters of its 
name (until 
FrameMaker 
recognizes it) and then 
pressing Return 

Press 

Control-r q p, F9, or Control-9 

Center a paragraph Control-r j c 
------·-·-- ---------------------------------

Left-align a paragraph Control-r j I (lowercase letter L) 

Right-align a 
paragraph 

Justify a paragraph 

Control-r j r 

Control-r j f 
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KEYB?-f SHORTCUTS 

To Press 

Change the current Control-r j p s 
paragraph to a side 
head 

Position the current Control-r j p n 
paragraph in the 
normal-text area 

Change the current 
paragraph to a run-in 
head 

Change the current 
paragraph to a full:­
width head 

Change line spacing 
to single-spacing 

Change line spacing 
to 1-1 /2 spacing 

Control-r j p r 

Control-r j p t 

.... ········ ... ·-···· ··-·---- ··-····. ·-·-·· ............. ··--···· .. ··---·-·-······-··············-
Control-r j l (one) 

Control-r j I 

.........•............•............ 

Change line spacing 
to double spacing 

Control-r j 2 

Change line spacing Control-r j x 
to fixed (default font 
size plus leading) 

Change line spacing Control-r j o 
to floating (largest font 
size plus leading) 

Increase leading one 
point 

Decrease leading one 
point 

Control-r j + (plus) or Control-r + (plus) l 
(one) 

Control-r j - (minus) or 
Control-r - (minus) l (one) 

Make paragraphs with Control-r j U 
the current 
paragraph's tag and 
the Paragraph 
Catalog definition 
match the current 
paragraph's format 
(unify) 

To Press 
----·--·----·------·-·------
Start a paragraph 
anywhere 

Start a paragraph at 
the top of a column 

Start a paragraph at 
the top of a page 

Start a paragraph at 
the top of a left page 

Control-r j A 

Control-r j C 

Control-r j P 

Control-r j L 

Start a paragraph at Control-r j R 
the top of a right page 

Turn on hyphenation Control-r j h 

Turn off hyphenation Control-r j n 

Repeat last paragraph- Control-r j j 
related command 

Create a new 
paragraph 

To display 

Control-o 

Press 

Paragraph Catalog Control-r o p c 
············································· 

Update Paragraph Control-r o p u 
Format dialog box 

Space between 
Paragraphs dialog box 

Custom Line Spacing 
dialog box 

Side Head Layout 
dialog box 

Control-r j w 

Control-r j u 

Control-r j p S 



~ 
I I 

Changing the format of characters 
Use these shortcuts to change the character format of selected 
text or text you are about to type. 

To 

Apply a character 
format by typing the 
first characters of its 
name (until 
FrameMaker 
recognizes it) and then 
pressing Return 

Change text to default 
paragraph font; 
remove character tag 
from text in a text line 

Turn bold on or off 

Turn italic on or off 

Turn underline on or off 

Turn double underline 
on or off 

Press 

Control-r q c. F8. or Control-8 

Control-r o c p 

Control-r c b or Shift-F2 

Control-r c i or Shift-F3 

Control-r c u or Shift-F4 

Control-r c d 

Turn numeric underline Control-r c 2 
on or off 
---------·-···-·-·-····-·----·--- ·- .... ·······-···--··-·-·······-·· 

Turn strikethrough on or Control-r cs or Shift-FS 
off 

Turn overline on or off Control-r c o 

Change text to plain Control-r c p or Shift-Fl 
-----·-----·-··--·---m --· •· - • • -· --···--" •••- •--- ·--·-·-------·~·----··--·--•··-·"'---• -··-··--• ·---- ··---·------·--·--•·•-·--
Change text to Control-r c + (plus) 
superscript 

Change text to Control-r c - (minus) 
subscript 

Put text on baseline Control-r c = 

Change text to small Control-r c m 
caps 

Turn change bars on or Control-r c h 
off 

To Press 

Turn pair kerning on or Control-r c k 
off 

Manually kern text 1 
point (at 1 OO°lo zoom 
setting) 

Manually kern text 6 
points (at 1 OO°lo zoom 
setting) 

Remove all manual 
kerning 

Increase size 1 point 

Decrease size 1 point 

Squeeze 20°!o of an em 
space 

Spread 20°1o of an em 
space 

Repeat the last font­
related command 

Display the Character 
. Catalog 

Control-arrow key 

Shift-Control-arrow key 

Control-z or Control-Z 

Control-r c ) (right square bracket) 

Control-r c ( (left square bracket) 

Control-r c left arrow or Control-r ( (left 
square bracket) D 

Control-r c right arrow or Control-r ( (left 
square bracket) C 

Control-r c c 

Control-r o c c 

Using tables · · · - - · 

Use the shortcuts in this section when working with tables. 

Selecting in tables 

To select 

A cell 

A row 

A column 

All text in current cell 

Press 

Control and click the cell 

Control and double-click column 
(vertical) border in the row 

Control and double-click row 
(horizontal) border in the row 

Control-r t h a 
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To select Press 

Current cell, then next Control-rt he 

Current row, then next Control-r t h r 

Current column, then Control-rt h c 
next 

Body cells in current 
column, then next 

Current table 

To 

Extend or shorten the 
selection 

Moving in tables 

To move to the 

Cell to the right 

Cell to the left 

Cell below 

Cell above 

Rightmost cell In the 
current row 

Leftmost cell in the 
current row 

Top cell in the current 
column 

Control-r t h b 

Control-r t h t, or press Control and 
triple-click a cell 

Press 

Shift-Control and click the last cell you 
want in the selection 

Press 

Control-r t m r 

Control-r t m I (lowercase letter L) 

Control-r t m d 

Control-r t m u 

Control-r t m e 

Control-r t m a 

Control-r t m t 

Bottom cell in the Control-r t m b 
current column 

Top-left selected cell Control-r t m s or Control-r t h 0 (zero) 

Top-left cell Control-rt m T 

Beginning of cell Meta-{ (left brace) 

?-1.4 <J1Lick Reference 

To move to the 

End of cell 

Press 

Meta-} (right brace) 

Next cell and select all Tab or Control-r t m n 
text in cell 

Previous cell and select Shift-Tab or Control-rt mp 
all text in cell 
------~-~-···----·-----

Cell below and select 
all text in cell 

Meta-n 

Cell above and select Meta-p 
all text in cell 

Anchor point of a table Control-rt I (uppercase letter i) 

Typing tab characters in cells 

To Press 

Type a tab character in Control-r Tab or Control-I 
a cell 

· Adding and deleting rows and columns · 

FrameMaker adds as many rows or columns as are currently 
selected. 

To 

Add rows above top 
selected row 

Press 

Control-r t R a 

Add rows below Control-Return or Control-r t R b 
bottom selected row 

Add columns to left of Control-r t c I (lowercase letter L) 
leftmost selected 
column 

Add columns to right of Controi-r t c r 
rightmost selected 
column 



To. Press 

Delete contents of 
selected rows or 
columns, but leave 
cells in the table 

Control-r t c e 

Delete selected rows Control-r t c x 
or columns from table 

Pasting rows and columns 

If the Clipboard doesn't contain whole rows or columns, these 
shortcuts always replace the selected cells. 

To paste whole rows or Press 
columns 

By replacing selected 
rows or columns 

Control-r t p r 

Before current selection Control-r t p b 
(above top selected 
row or to the left of the 
leftmost selected 
column) 

After current selection Control-r t p a 
(below bottom 
selected row or to the 
right of the rightmost 
selected column) 

Changing the format of tables 

To 

Apply the current 
table's format to the 
catalog and to all 
tables with the same 
tag 

Display the Edit Ruling 
Style dial?g box 

Press 

Control-r t u t 

Control-r t e 

Changing the vertical alignment of cells 

To use these shortcuts, click in the first paragraph in a cell or 
select the cell. 

To use this alignment 

Top 

Middle 

Bottom 

Press 

Control-r j t 

Control-r j m 

Control-r j b 

Changing the widths of columns 

To Press 

Resize columns so no Control-r t w 
paragraphs in selected 
cells wrap 

Resize selected 
column without 
changing table's 
widthf 

Shift and drag selected cell's handle 

t. You can't resize the rightmost column In this manner. 

Using the Table Designer 

To use these shortcuts, point or click in the Table Designer. 

To Press 

Change all settings to Shift-F8 
As Is 
----------·-·--~----------~-------------· ---- ----- ------

Change all settings to Shift-Control-F8 or Shift-F9 
match the selected 
table 

Display previous page F6, Control-r pp, or Meta-v 
of properties 
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To Press 

Display next page of F7, Control-r p n, or Control-v 
properties 
----------------·-----.-·--------·"··- -··-------·------------------ ------------·- --- ---~--------

Apply only the current Control and click Apply 
group of properties 

Searching 

To Press 

Search forward Control-r f i n, Control-Meta-s, or Meta-s 

Search backward 

Change current 
selection 

Change all 
occurrences of Find 
text in document 

Change and search 
again 

Control-r f i p, Control-Meta-r, or Meta-r 

Control-r r o or Control-% 

Control-r r g 

Control-r r a 

Change settings to As Is Shift-F8 
in Find Character 
Format and Change To 
Character Format 
dialog boxes 

Change settings to Shift-Control-Fa or Shift-F9 
match selected text in 
Find Character Format 
and Change To 
Character Format 
dialog boxes 

Display Set Find/ 
Change Parameters 
dialog box 

2-16 Quick Reference 

Control-r f i s 

Spell-checking 

To 

Check selected text or 
a word containing the 
insertion point 

Check the entire 
document 

Check the current 
page 

Correct a word 

Add a word to your 
personal dictionary 
(learn) 

Add a word to the 
document dictionary 

Add a word to 
automatic corrections 

Press 

Control-r I (lowercase letter L) s, or press 
Shift and click Start Checking in 
Spelling Checker window 

Control-r I (lowercase letter L) e 

Control-r I (lowercase letter L) p 

Control-r I (lowercase letter L) c w 

Control-r I (lowercase letter L) a p 

Control-r I (lowercase letter L) a d 

Control-r I (lowercase letter L) a c 

Delete a word from Control-r I (lowercase letter L) x p 
your personal 
dictionary (Unlearn) 

Delete a word from the Control-r I (lowercase letter L) x d 
document dictionary 

Clear automatic 
corrections 

Display the Spelling 
Checker Options 
dialog box 

Display the Dictionary 
Functions dialog box 
-··---- ------------ ,, __ ···-· ~ 

Create a file of 
unknown words 

Control-r I (lowercase letter L) c a 

Control-r I (lowercase letter L) o 

Control-r I (lowercase letter L) c d 

Control-r I (lowercase letter L) b 

Mark all paragraphs for Control-r I (lowercase letter L) r 
rechecking 



To Press 

Show a word's Control-r I (lowercase letter L) hyphen 
hyphenation 

Suppress hyphenation Meta-underscore 
of a word 

Rehyphenate a 
document 

To 
_.,._. __ , __ ••-"'-"""""rn ••••• • ·•·• ••••-••---•-•• • ·--••--• 

Replace a questioned 
word 

Control-r I (lowercase letter L) R 

Double-click 

Word in the Correction scroll list in the 
Spelling Checker window 

Using the Thesaurus · · -

Use this shortcut by pointing or clicking in the document window, 
not the Thesaurus window. 

To 

Replace a selection 
with the Thesaurus 
selection 

Press 

Control-r T r 

Inserting variables or markers 

To Press 

Insert a variable by Control-r q v or Control-0 (zero) 
typing the first 
characters of its name 
(until FrameMaker 
recognizes it) and then 
pressing Return 

Insert a marker Control-r m k 

Drawing-and editing objects 

These shortcuts affect the current drawing tool or selected 
objects. 

Choosing tools 

To choose Press 

Arc Control-r 1 (one) a 

Frame Control-r 1 (one) m 
-·-------···----------------------~---~------------·--·---------------··---------------------

Freehand Control-r 1 (one) f 

Last tool selected 

Line 

Object Selection 

Oval 

Polygon 

Control-r 1 1 (one one) 

Control-r 1 (one) I (lowercase letter L) 

Control-r l (one) o 

Control-r 1 (one) e 

Control-r 1 (one) pg 
······································· ··········-·················· 

Polyline Control-r 1 (one) p I (lowercase letter L) 

Rectangle Control-r 1 (one) r 
-·----"-·--·---·-----·--------------- -----·--·-··-·--··--·----------------·----··------------ --------- ··-

Rounded Rectangle Control-r 1 (one) R 

Smart Selection Control-r l (one) s 
···-· ..•. ··········-··-- -··--····· 

Text Column 

Text Line 

Control-r 1 (one) t c 

Control-r 1 (one) t I (lowercase letter L) 

Using tools to draw objects 

To draw 

Vertical. horizontal. or 
diagonal line 

Square 

Circle 

Circular arc 

Press 

Shift and draw a line 

Shift and draw a rectangle 

Shift and draw an oval 
------~----------------

Shift and draw an arc 
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To 

Display the Tools 
palette 

Press 

Control-r l (one) w or Control-r g T 

Keep a tool active otter Shift and click a drawing tool 
use 

Return to the Object 
Selection tool otter 
drawing 

Selecting objects 

Shift and click the Object Selection tool 

Use these shortcuts to select objects on the current page. 

To 

Select a text line or 
column 

Extend or shorten the 
selection 

Force selection border 
to appear 

Select the first object in 
the draw order 

Press 

Control and click a text line or column 

Shift and click an object 

Shift-Control and draw a selection 
border 

Control-r o F 

Select the next object Control-r o n 
in the draw order 

Extend the selection to Control-r o e 
the next object in the 
draw order 

Changing fill patterns 

First. last. next, and previous refer to positions in the line fill area. 

To change pattem to 

First fill pattern (black) 

Last fill pattern (none) 

- -- /"\ • 1 n r 

Press 

Control-r 0 (zero) f 

Control-r 9 f 

To change pattern to Press 
--·--·-·-----· ·---- ----·---···-··--·-·-·····----·-··--·······--·-· 
Next fill pattern Control-r + (plus) f 

Previous fill pattern Control-r - (minus) f 

Changing pen patterns 

First. last. next. and previous refer to positions in the pen area. 

To change pattem to Press 
············- ········· 

First pen pattern (black) Control-r 0 (zero) p 
................................ 

Last pen pattern (none) Control-r 9 p 

Next pen pattern Control-r + (plus) p 
·-----·-------------····-------·· 

Previous pen pattern Control-r - (minus) p 

Changing line widths 

Next and previous refer to positions in the line width area. 

To change width to 

Thinnest line width 

Thickest line width 

Next line width 

Previous line width 

Press 

Control-r 0 (zero) w 

Control-r 9 w 

Control-r + (plus) w 

Control-r - (minus) w 

Changing dash patterns 

First. last. next, and previous refer to positions in the Dashed Line 
Options dialog box. 

To change pattem to Press 

First dash pattern Control-r O (zero) d 
............................................................. 

Last dash pattern Control-r 9 d 

Next dash pattern Control-r + (plus) d 

Previous dash pattern Control-r - (minus) d 



To Press 

Apply the dash pattern Control-r l (one) d d 
to an object 

Apply the solid pattern Control-r l (one) d s 
to an object 

Display the Dashed Line Control-r l (one) d i 
Options dialog box 

To 

Add a reshape handle 
and control points 

Delete a reshape 
handle 

Moving objects 

Middle-click 

A line, polyline, polygon, or freehand 
curve.with reshape handles and 
control points currently displayed 

The reshape handle 

Working with objects These commands move selected objects. The values shown here 
are for a zoom setting of l 00"/o. 

To Press 

Move an object Shift and drag object 
horizontally or vertically 

Maintain an object's Shift and drag corner handle 
proportions while 
resizing 
•·--•••••H•••--••••••-•••••••m••• ••-·••••••••o,----· .. -·•--•··•• -•-••••---··--•--•••-•-••• • • "'""" ·--··••••••••--•••••• ·••••-••••••••••••••··-• • • • -· , __ .,_,,.,,,,,., ,,.,, . ., ... , .. , ... ., .... ,, .. ,,.,.,,.,.,.,, 

Display the properties Control-r g 0 (uppercase letter 0), or 
of the currently press Shift and choose Pick up Object 
selected object in the Properties from the Graphics menu 
Tools palette 

·--·-------------------~-----------.·-··-----

Display the reshape Control-r g r 
handle and control 
points for the line, 
polyline, polygon, or 
freehand curve 
currently selected 

Move the control point Shift and drag the control point 
horizontally or vertically 

Change the curve on Control and drag the control point 
only one side of a 
reshape handle (crimp 
curve) 

Quick-copy the 
selected object 

Turn display of graphics 
off or on 

Control and drag the object by using 
the middle mouse button 

Control-r v v 

To move objects 

One point 

Press 

Control-arrow key 
···································································· 

Six points Shift-Control-arrow key 

Aligning objects 

If only one object is selected, the object is aligned in a frame or 
on a page. 

To align objects along Press 

Tops Control-r j t 

Top/bottom centers Control-r j m 

Bottoms Control-r j b 

Left sides 

Left/right centers 

Control-r j I (lowercase letter L) 

Control-r j c 

Right sides Control-r j r 

Rotating objects 

To Press 
··------·------·--------
Rotate an object 90° 
clockwise 

Control-r g + (plus) 
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To 

Rotate an object 90° 
counterclockwise 

Rotate an object 
precisely by using the 
Rotate Selected 
Objects dialog box 

Rotate again 

Press 

Control-r g - (minus) 

Control-r g t 

Control-r g x 
----·------·---·-··-····--·-·-----·-··-····-·····---------·--·--·------------·-----------·--
Return object to its Control-r g O (zero) 
natural orientation (0°) 

Rerotate an object 
from its natural 
orientation to its 
previous orientation 

Control-r g 1 (one) 

------·------------
Set the current position Control-r g 9 
of a polyline, polygon, 
or Bezier curve as the 
natural orientation 

Rotate an object 
arbitrarily 

Constrain rotation to 
45° increments 

To rotate a page 

Clockwise 

Counterclockwise 

Control and use the right mouse button 
to drag a corner or reshape handle, or 
press Meta and drag a corner or 
reshape handle 

Shift-Control and use the right mouse 
button to drag a corner or reshape 
handle, or press Shift-Meta and drag a 
corner or reshape handle 

Press 

Control-r p 0 (uppercase letter 0) 

Control-r p o 
---------------------------------· 

Unrotate a page Control-r p U 

2-20 Quick Reference 

Working with frames 

To Press 

Shrinkwrap an Control-r m p 
anchored frame (shrink 
the frame to an object 
and position the frame 
at the insertion point) 

Unwrap an anchored 
frame (enlarge the 
frame) 

To 

Rename a selected 
reference frame 

Working with insets 

To 

Edit an inset 

Using color 

Selecting colors 

To 

Keep a color selected 
after use 

Assign a color to all 
objects in a document 

Control-r m e 

Click 

Frame name in status bar 

Double-click 

Inset 

Press 

Shift and choose a color from the Color 
pop-up menu 

Shift-Control and choose a color from 
the Color pop-up menu 



~. 
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Changing color views 

To choose Press 

View number (1, 2, 3, 4, Control-r v (number) 
5, or 6) from the Define 
Color Views dialog box 

Designing documents 

To 

Rename a master or 
reference page t 

Press 

Control-r p N 

Cr;ate ;m~t-er pag~-,--Cont;;1~~-m- -- --- --------------
----

Update page layouts tt Control-r p u 

Replace text columns Control-r C r 
with a different 
number of text columns 

-- " ·-----. ------- ------------~-- -----------------------------·--------
Import the formats from 
another document 

Control-r f i o 

t. Display a master or reference page before using this shortcut. 

t. Display a body or master page before using this shortcut. 

tt. Display a body page before using this shortcut. 

Changing text flows 

To Press 

Split a column below Control-r C S 
the insertion point 

Split a column at the Control-r C R 
right of the insertion 
point 

Split a column Into lines Control-r C L 

To Press 

Disconnect a selected Control-r C P 
column from the 
previous column in a 
flow 

Disconnect a selected Control-r C N 
column from the next 
column in a flow 

Disconnect a selected 
column from both the 
previous and next 
columns 

Control-r C B 

--- --------·--·-··-·--·----
Connect two selected Control-r C C 
columns 

Managing documents 
I 

To Press 

Display the Compare Control-r f t c 
Documents dialog box 
------- - -------- ------- ------- ----- ----- ---------- ----------------- .... -·- ---- - ---- - . -- -- --· ... ---·---··· 

Display the Document Control-r f t r 
Reports dialog box 

Display the Freeze Control-r p z 
Pagination or Unfreeze 
Pagination dialog box 

Using conditional text 

Working with conditional text 

Use the shortcuts in this section when working with conditional 
text. 

To 
. ----------- -- -- .,,, ... ----- ----- ···------
Display the Show /Hide 
Conditional Text dialog 
box 

Press 

Control-r v C 
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To 

Turn format overrides 
on or off 

Press 

Control-r v 0 (uppercase letter 0) 

Select all text around Control-r h C 
the insertion point that 
has the same 
condition tag settings 

Using the Conditional Text window 

To use these shortcuts. point or click in the Conditional Text 
window. 

To Press 

Move all condition Shift-F8 
tags to the As Is scroll list 

---------
Change the scroll lists Shift-Control-Fa or Shift-F9 
to match the condition 
tag settings of selected 
text 

To 

Move a condition tag 
between the In and 
Not In scroll lists 

Double-click 

Thetag 

Move a condition tag The tag in the As Is scroll list 
from the As Is to the In 
scroll list 

j 2-22 Quick Reference 
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Changing condition tag settings 

Use these shortcuts to change the condition tag settings of 
selected text or table rows. 

To Press 

Apply a condition tag Control-4 or Control-r q C 
to selected text by 
typing the first 
characters of the tag 
(until FrameMaker 
recognizes it) and then 
pressing Return 

. ........................... . 

Remove a condition Control-5 or Control-r q D 
tag from selected text 
by typing the first 
characters of the tag 
(until FrameMaker 
recognizes it) and then 
pressing Return 

Make the selected text Control-6 or Control-r q U 
unconditional 

Working with hypertext documents 

To Press 

Go to the previous view Control-r v P 

Go to the next view 

Lock or unlock a 
·document 

Control-r v N 

Control-r F I (lowercase letter L) k 

Customizing menus · . 

To Press 

Display a custom menu Control-r v m u 
bar 
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A 
aligning 

objects 1-11, 2-19 
paragraphs 2-11 
text and objects in cells 1-6, 2-15 

anchored frames 
copying and pasting 1-12 
placing 1-12 
shrinkwrapping 1-12, 2-20 

angles, drawing 1-10 
arcs, drawing circular 1-10, 2-17 
arrow keys 

on your keyboard vii 
using to move objects 1-11 

arrowheads, changing settings in 'lbols 
palette 1-10 

As Is 
changing character properties to 2-11 
changing paragraph properties to 2-11 
changing settings in Change Character 

Format dialog box to 2-16 
changing settings in Find Character 

Format dialog box to 2-16 
changing table properties to 2-15 
function keys that change settings to 2-4 
setting checkboxes to 2-7 
using with conditional text 2-22 

automatic corrections 
adding words to 2-16 
clearing 2-16 

B 
baseline, putting text on 2-13 
bitmap scale, changing 1-13 
boldface, formatting text as 2-13 
books 

adding files to 1-17 
changing the order of files in 1-1 7 
creating 1-17 
generating and updating files in 1-17 
opening, saving, and closing files in 2-5 
printing 1-17 
setting up generated files for 1-17 

bullet symbols, typing 2-10 
bulleted lists, creating 1-2 

c 
canceling commands 2-5 
capitalization 

changing 2-10 
using small caps 2-13 · 

capturing images 1-13 
cells, table 

centering graphics in 1-6 
customizing margins of 1-6 
moving the insertion point in 2-14 
rotating 1-4 
ruling and shading 1-5 
selecting 2-13 
specifying default margins for 1-6 

• • • • • • • • 
• 

• 
• 

straddling 1-4 
typing tab characters in 2-14 
vertically aligning text and objects in 1-6, 

2-15 
centering 

graphics in a table cell 1-6 
objects 1-11 
paragraphs 2-11 

change bars 
adding 1-15 
turning on or off 2-13 

changing 
found items 2-16 
found text 1-7 
special characters 1-8 

Character Catalog, displaying 2-13 
Character Designer, using 2-11 
character formats 

applying 1-3, 2-13 
changing 1-3, 2-13 
creating 1-3 
deleting 1-4 
renaming 1-3 

characters 
selecting 2-9 
transposing 2-10 

checkboxes, turning on or off 2-7 
circles, drawing 1-10, 2-17 
circular arcs, drawing 1-10, 2-17 
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closing 
documents 2-5 
windows 2-6 

colors 
assigning same to all objects 2-20 
assigning to text and objects 1-13 
changing views 2-21 
keeping one selected 2-20 

columns, table 
adding and deleting 2-14 
pasting 2-15 
resizing 1-4, 2-15 
selecting 2-13 

command buttons, clicking 2-7 
commands 

canceling 2-5 
conventions vii 
on menus 2-1 
undoing 2-5 

comparing two documents 1-16 
condition tags 

applying 1-18, 2-22 
creating 1-18 
finding 1-7 
removing 1-18, 2-22 

conditional text 
hiding and showing 1-18, 2-21 
making unconditional 2-22 
selecting 2-22 
using 1-18, 2-21 

connecting 
text columns 1-15, 2-21 

context sensitive Help, using 2-5 
Control key vii 
control points 

adding 2-19 
displaying 2-19 
moving, 2-19 

1-2 Quick Reference 

Control-r command prefix viii, 2-1 
conventions used in this manual vii 

copying 
text 2-10 
See also quick-copying 

counting words in documents 1-15 
cross-references 

creating formats for 1-9 
inserting 1-9 
resolving 1-9 

curves, changing 2-19 
custom menu bar, displaying 2-22 
cutting text 2-10 

See also copying 

D 
daggers, typing 2-10 
dashed lines 

applying to objects 2-19 
changing setting in 'lbols palette 1-10, 2-18 

dashes, typing 2-10 
default paragraph font, changing text to 2-13 
deleting 

text 2-10 
deselecting objects 1-11 
dialog boxes, working with 2-7 
disconnecting text columns 1-15, 2-21 
discretionary hyphens, typing 2-11 
displays, refreshing 2-6 
document dictionaries 

adding words to 2-16 
deleting words from 2-16 

document windows 
closing 2-6 
displaying Help on 2-5 
making active 2-6 
resizing 2-6 
See also windows 

documents 
comparing two 1-16 
designing page layout 1-14 

double daggers, typing 2-10 
double underline, formatting text as 2-13 
double-sided, making documents 1-14 
drawing objects 1-10, 2-17 

E 
Edit menu (document window) shortcuts 2-1 
em 

en 

dashes, typing 2-10 
spaces, typing 2-11 

dashes, typing 2-10 
spaces, typing 2-11 

Esc key vii 
exiting FrameMaker 2-6 

F 
File menu (book window) shortcuts 2-4 
File menu (document window) shortcuts 2-1 
fill pattern, changing 2-18 
finding 

conditional text 1-7 
items 2-16 
special characters 1-8 
text 1-7 
text by using wildcards 1-7 

first page, displaying 2-5 
flows. See text flows 
font size, increasing or decreasing 2-13 
footers, adding 1-14 
footnotes, using 1-9 
forced returns, typing 2-11 
Format menu shortcuts 2-2 
formats 

importing into books 1-17 
importing into documents 1-15, 2-21 



formatting text 1-1, 2-11 
freezing pagination 2-21 
function keys 

G 

shortcuts 2-4 
using vii 

generated files, setting up for books 1-17 
generating 

and updating files in books 1-17 
indexes 1-16 
lists ofreferences 1-15 
tables of contents 1-16 

going to specific pages 2-6 
graphics 

capturing 1-13 
centering in table cells 1-6 
changing bitmap scale of 1-13 
importing 1-12 
tools, choosing 2-17 
See also objects 

Graphics menu shortcuts 2-3 

H 
headers, adding 1-14 
Help. See online Help 
hiding conditional text 1-18, 2-21 
hypertext documents 

displaying next or previous views 2-22 
inserting hypertext commands 1-18 
locking and unlocking 1-18, 2-22 

hyphenation 
rehyphenating documents 2-17 
showing for words 2-17 
suppressing 2-11, 2-17 
turning on and off 2-12 

.~. 

images, capturing 1-13 
importing 

formats into books 1-17 
formats into documents 1-15, 2-21 
graphics 1-12 

indexes 
generating 1-16 
marking entries 1-16 

initial caps, changing capitalization to 2-10 
insertion point 

moving in tables 2-14 
moving in text 2-8 

insets, editing 2-20 
ISO Latin 1 files, opening MIF or MML files 

as 2-5 
italic, formatting text as 2-13 

J 
justifying paragraphs 2-11 

K 
kerning 

manually 2-13 
pairs 2-13 
removing 2-13 

keyboard 
conventions vii 
shortcuts, displaying Help on 2-5 

keystrokes, recording for a macro 2-8 

L 
last page, displaying 2-5 
layout. See page layout 
leading, changing 2-12 
learning words 2-16 
line endings, changing settings in Tools 

palette 1-10 

lines 
changing setti.ngs in Tools palette 1-10 
changing width of 2-18 
dashed, using 2-19 
drawing straight 1-10, 2-17 
of text, selecting 2-9 

lists 
creating 1-2 
of references, generating 1-15 

locking or unlocking view-only 
documents 1-18, 2-22 

lowercase text, changing capitalization to 2-10 

M 
macros, recording keystrokes for 2-8 
manually kerning text 2-13 
margins 

changing 1-14 
setting 1-14 
specifying for table cells 1-6 

markers 
deleting 1-16 
inserting 2-1 7 
inserting index 1-16 

master pages 
applying to body pages 1-14 
creating 1-14 
renaming 1-14, 2-21 

menu 
bar, displaying custom 2-22 
commands 2-1 
pop-up, selecting items on 2-7 

Meta key viii 
MIF files, opening as ISO Latin 1 files 2-5 
MML files, opening as ISO Latin 1 files 2-5 

Quick Reference 1-3 



N 
natural orientation, returning objects to 2-20 
next page, displaying 2-5 
nonbreaking 

hyphens, typing 2-11 
spaces, typing 2-11 

normal page layout, using 1-14 
numbered lists, creating 1-2 
numbering pages 1-14 
numeric 

spaces, typing 2-11 
underline, formatting text a-s 2-13 

0 
objects 

aligning 1-11, 2-19 
centering 1-11 
moving 1-11, 2-19 
quick-copying 2-19 
reshaping 1-11, 2-19 
resizing 1-11, 2-19 
rotating 2-19 
selecting 1-11, 2-18 
showing properties in Tools palette 1-10, 

2-19 
See also graphics 

online Help 
displaying information on using 2-5 
displaying main menu 2-5 
using context-sensitive 2-5 

opening documents 2-5 
overline, formatting text as 2-13 

p 
page breaks, setting 2-12 
page layout 

customizing 1-14 
updating 2-21 
using normal 1-14 

•-A fJuir-h Roforo11ro 

pages 
displaying specific 2-5 
numbering 1-14 
resizing 2-6 
rotating 2-20 
setting size of 1-14 

pagination, freezing or unfreezing 2-21 
paging through documents 2-5 
pair kerning, turning on or off 2-13 
Paragraph Catalog, displaying 2-12 
Paragraph Designer, using 2-11 
paragraph formats 

applying 1-1, 2-11 
changing 1-2, 2-11 
copying properties from another format 1-3 
creating 1-2 
deleting 1-3 
renaming 1-3 
unifying 2-12 

paragraphs 
selecting 2-9 
starting at top of page or column 2-12 

pasting 
rows and columns 2-15 
text 2-10 

pen pattern, changing 2-18 
personal dictionaries 

adding words to 2-16 
deleting words from 2-16 

plain, formatting text as 2-13 
pop-up menus, selecting items on 2-7 
positioning 

anchored frames 1-12 
graphics in table cells 1-6 
insertion point 2-8 
objects 1-11, 2-19 

previous page, displaying 2-5 

Q 
quick-copying 

objects 1-11, 2-19 
text 1-1, 2-10 

quotation marks, typing 
curved double 2-11 
curved single 2-11 
straight double 2-11 
straight single 2-11 

R 
radio buttons, turning on 2-7 
recording keystrokes for macros 2-8 
redisplaying documents 2-6 
reference frames 

adding 1-15 
renaming 2-20 

reference pages, renaming 2-21 
refreshing displays 2-6 
rehyphenating documents 2-17 
repeating 

last font-related command 2-13 
last paragraph-related command 2-12 

replacing. See changing 
reshape handles 

adding or deleting 1-12, 2-19 
displaying 2-19 

resizing 
columns 1-4, 2-15 
objects 1-11, 2-19 
pages 1-14 
pages to fit in windows 2-6 
windows to display pages 2-6 

rotating 
cells 1-4 
objects 2-19 
pages 2-20 

rounded squares, drawing 1-10 



rows, table 
adding 1-4, 2-14 
deleting 2-15 
keeping with next or previous 1-4 
pasting 2-15 
positioning 1-4 
selecting 2-13 

ruling, table 
removing 1-5 
some cells 1-5 
specifying default 1-5 

run-in heads, creating 1-2, 2-12 
running headers or footers, adding 1-14 

s 
saving documents 2-5 
scroll lists, selecting items in 2-7 
searching. See finding 
selecting 

additional objects 1-11 
characters 2-9 
conditional text 2-22 
in tables 2-13 
lines of text 2-9 
objects 1-11, 2-18 
paragraphs 2-9 
ranges of text 1-1 
sentences 2-9 
text columns or text lines 1-11, 2-18 
to beginning or end of flows 2-9 
to top or bottom of columns 2-9 
words 2-9, 2-10 

selection 
borders, drawing 1-11, 2-18 
extending in tables 2-14 
extending object 2-18 
extending text 1-1, 2-9 
shifting right or left 2-9 
shortening in tables 2-14 

shortening object 2-18 
shortening text 1-1, 2-9 

sentences, selecting 2-9 
shading, table 

removing 1-5 
some cells 1-5 
specifying default 1-5 

Shift key vii 
showing conditional text 1-18, 2-21 
shrinkwrapping anchored frames 1-12, 2-20 
side heads 

area, defining 1-2 
creating 1-2, 2-12 

size of pages, setting 1-14 
small caps, formatting text as 2-13 
Smart Selection tool, using 1-11 
spaces, typing 2-11 
spacing between lines, setting 2-12 
special characters 

finding and changing 1-8 
typing 2-10 

Special menu shortcuts 2-3 
spell-checking 

current page lc8, 2-16 
entire document 2-16 
rechecking all paragraphs 2-16 
selected text 1-8, 2-16 
using dictionaries for 2-16 

splitting 
text columns 1-15, 2-21 

spreading text 2-13 
squares, drawing 1-10, 2-17 
squeezing text 2-13 
straddling table cells 1-4 
straight lines, drawing 1-10, 2-17 
strikethrough, formatting text as 2-13 
subscript, formatting text as 2-13 
superscript, formatting text as 2-13 

suppress hyphenation symbols, typing 2-11 
symbols, text 1-1 
system variables. See variables 

T 
Table Designer, using 2-15 
table formats 

applying group of properties to 1-5 
changing 1-4, 2-15 
creating 1-4 
default properties for new tables 1-5 
deleting 1-5 
renaming 1-5 

Table menu shortcuts 2-3 
tables 

adding and deleting rows and 
columns· 2-14 

aligning text and graphics in 1-6 
continuing on multiple pages 1-4 
moving the insertion point in 2-14 
ruling and shading 1-5 
selecting in 2-13 
typing tab characters in 2-14 

tables of contents, generating 1-16 
tabs, typing in table cells 2-14 
templates, displaying Help on 2-5 
text 

lines, selecting 1-11, 2-18 
symbols 1-1 

text columns 
changing the number of 1-14, 2-21 
connecting two 1-15, 2-21 
disconnecting 1-15, 2-21 
making multiple the same size 1-14 
selecting 1-11, 2-18 
selecting to top or bottom of 2-9 
splitting 1-15, 2-21 
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text flows 
assigning tags to 1-15 
changing 1-15, 2-21 
selecting to beginning or end of 2-9 

Thesaurus 
looking up words 1-8 
replacing words 1-8, 2-17 

thin spaces, typing 2-11 
tools, choosing 2-17 
Tools palette 

changing settings in 1-10 
choosing tools 2-17 
constraining tools 1-10 
displaying 2-18 
keeping tools active 1-10, 2-18 
showing objects' properties 2-19, 1-10 

top of column, starting paragraphs at 2-12 
top of page, starting paragraphs at 2-12 
transposing characters 2-10 

u 
underline, formatting text as 2-13 
undoing commands 2-5 
unfreezing pagination 2-21 
unifying paragraph formats 2-12 
unlearning words 2-16 
unlocking or locking view-only 

. documents 1-18, 2-22 
unresolved cross-references, resolving 1-9 
unwrapping 

anchored frames 2-20 
uppercase text, changing the capitalization 

to 2-10 
user variables. See variables 

v 
variables 

changing the definition of 1-10 
creating user 1-10 
inserting 1-10, 2-17 

vertical alignment, specifying for cells 1-6, 
2-15 

View menu shortcuts 2-2 
view-only documents, locking and 

unlocking 1-18, 2-22 

w 
wildcards, using to find text 1-7 
windows 

closing 2-6 
exposing or hiding 2-6 
making active 2-6 
making settings active 2-7 

words 
counting 1-15 
looking up in Thesaurus 1-8 
selecting 2-9, 2-10 

X, V, Z 
zooming documents 2-6 
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